<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: //ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: //ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: //ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Readers&#8217; Picks of the Week (March 2-6, 2020) | World Maritime News</title>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!--[if lt IE 9]>
    <script src="https://worldmaritimenews.com/wp-content/themes/navingo20/js/html5.js"></script>
    <script src="https://worldmaritimenews.com/wp-content/themes/navingo20/js/respond.min.js"></script>
  <![endif]-->
  <link rel="alternate" type="application/rss+xml" title="RSS" href="https://feeds.feedburner.com/worldmaritimenews/Ltoh" />
  <link rel="icon" type="image/x-icon" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/favicon.ico" />
  <link rel="apple-touch-icon" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/touch-icon-iphone.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/touch-icon-iphone-retina.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/touch-icon-ipad-retina.png">
  <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="og:title" content="Readers&#8217; Picks of the Week (March 2-6, 2020)"/><meta property="og:type" content="article"/><meta property="og:url" content="https://worldmaritimenews.com/archives/292191/readers-picks-of-the-week-march-2-6-2020/"/><meta property="og:site_name" content="World Maritime News"/><meta property="og:description" content="Here are the most read stories of the previous week."/><meta property="og:image" content="https://worldmaritimenews.com/wp-content/uploads/2020/03/container-4197259_960_720.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldmaritimenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://worldmaritimenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://worldmaritimenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://worldmaritimenews.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.972' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://worldmaritimenews.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.42.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/js/lightbox/themes/white-orange/jquery.lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<!--[if IE 6]>
<link rel='stylesheet' id='lightbox-ie6-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/js/lightbox/themes/white-orange/jquery.lightbox.ie6.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/worldmaritimenews.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/worldmaritimenews.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/worldmaritimenews.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.972'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/themes/navingo20/js/jquery.lightbox.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/themes/navingo20/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/themes/navingo20/js/slick.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://worldmaritimenews.com/wp-json/' />
<link rel='prev' title='Frontline Raises Cash to Finance Ten Trafigura Suezmaxes' href='https://worldmaritimenews.com/archives/292184/frontline-raises-cash-to-finance-ten-trafigura-suezmaxes/' />
<link rel="canonical" href="https://worldmaritimenews.com/archives/292191/readers-picks-of-the-week-march-2-6-2020/" />
<link rel='shortlink' href='https://worldmaritimenews.com/?p=292191' />
<link rel="alternate" type="application/json+oembed" href="https://worldmaritimenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldmaritimenews.com%2Farchives%2F292191%2Freaders-picks-of-the-week-march-2-6-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldmaritimenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldmaritimenews.com%2Farchives%2F292191%2Freaders-picks-of-the-week-march-2-6-2020%2F&#038;format=xml" />
       <link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.worldmaritimenews.com/archives/292191/readers-picks-of-the-week-march-2-6-2020/" >
         <!--[if lt IE 9]>
    <link rel='stylesheet' href="https://worldmaritimenews.com/wp-content/themes/navingo20/css/ie.css" type='text/css' />
  <![endif]-->
  <script type="text/javascript" src="//cmp.smartadserver.mgr.consensu.org/cmp.js" async="true"></script>
  <script type="text/javascript" src="//cmp.smartadserver.mgr.consensu.org/stub.js"></script>
  <script>
    __cmp('setConfig', {
    		"consentStorageUrl": "//worldmaritimenews.com/consentStorage.html",
    		"gdprAppliesGlobally": false
    });
  </script>
  <script type="application/javascript" src="//ced.sascdn.com/tag/744/smart.js" async></script>
  <script type="application/javascript">
      var sas = sas || {};
      sas.cmd = sas.cmd || [];
      sas.cmd.push(function() {
          sas.setup({ networkid: 744, domain: "//www6.smartadserver.com", async: true });
      });
	
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 35978,
            pageId: 246106,
            formatId: "27628,27529,27540,27541,27530,27513,27514,27515,27516,27518,27531,27522,27523,27524,27525,27526,27532,27533,27534,15495,15505,15506,15496,15497,15499,15500,15498,28672,28673,28674,15504,15699,15503,27535,27536,15501,15502,15507,15508,15509,15510,73953",
            target: ''
        });
    });
  </script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10358579-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-10358579-2');
</script>
</head>

<body class="post-template-default single single-post postid-292191 single-format-image ">
  	<!-- Zone p14 -->
	<div id="sas_27540"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27540");
		});
	</script>
	  	<!-- Zone p15 -->
	<div id="sas_27541"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27541");
		});
	</script>
	
    <header class="">
      <div class="container">
        <div id="adv_p1">
          	<!-- Zone p1 -->
	<div id="sas_27529"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27529");
		});
	</script>
	        </div>
        <div id="adv_p2">
          	<!-- Zone p2 -->
	<div id="sas_27530"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27530");
		});
	</script>
	        </div>
        <h1><a href="https://worldmaritimenews.com">World Maritime News</a></h1>
        <form role="search" id="search-form" action="//search.worldmaritimenews.com/search" method="get">
	<input type="search" name="s" placeholder="Find" id="search-query" value=""><input type="submit" name="submit" value="submit">
</form>
      </div>
    </header>
    <div class="container" role="main">
      <div class="row">
        <nav id="primary_menu">
				<ul>
					<li><a href="/" class="menu-home">Home</a></li>
					<li><a href="https://worldmaritimenews.com/archives/category/news/" class="menu-news-by-topic">News by topic</a>				<ul>
					<li><a href="https://worldmaritimenews.com/archives/category/news/company-news/">Company News</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/equipment-news/">Equipment</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/ferry-cruise-news/">Ferry & Cruise</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/finance/">Finance</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/offshore-news/">Offshore</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/port-news/">Port</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/regulation/">Regulation</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/shipping-news/">Shipping</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/shipbuilding-news/">Shipbuilding News</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/workboat-news/">Workboat</a>					<li><a href="https://worldmaritimenews.com/archives/category/popular-articles/">Popular articles</a>				</ul>
</li>
					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/" class="menu-regional-news">Regional news</a>				<ul>
					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/africa/">Africa</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/americas-regional_news/">Americas</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/asia_pacific/">Asia Pacific</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/europe_eurasia/">Europe & Eurasia</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/middle_east/">Middle East</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/south_central_asia/">South & Central Asia</a>				</ul>
</li>
					<li><a href="https://worldmaritimenews.com/archives/category/in-depth/" class="menu-in-depth">In Depth</a></li>
					<li><a href="https://worldmaritimenews.com/events/" class="menu-events">Events</a></li>
					<li><a href="https://forms.worldmaritimenews.com/subscribe?a&lightbox[width]=700&lightbox[height]=600&lightbox[iframe]=true" class="menu-subscribe lightbox">Subscribe</a></li>
				</ul>
			</nav>
        <nav id="secondary_menu">
				<ul>
					<li><a href="https://worldmaritimenews.com/about/" class="menu-about">About</a></li>
					<li><a href="https://worldmaritimenews.com/contact/" class="menu-contact">Contact</a></li>
					<li><a href="https://worldmaritimenews.com/report-your-news/" class="menu-report-your-news">Report your news</a></li>
					<li><a href="https://worldmaritimenews.com/advertising/" class="menu-advertising">Advertising</a></li>
				</ul>
			</nav>
                      </div>

			<div class="block-grid post-grid">
	<div class="block-row">
		<article id="post-292191" class="col-md-9 post-292191 post type-post status-publish format-image has-post-thumbnail hentry category-americas-regional_news category-company-news category-europe_eurasia category-featured category-ferry-cruise-news category-headlines category-news category-news-category category-regional_news category-south_central_asia tag-readers-picks post_format-post-format-image">
<div id="sas_73953"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("73953");  // Format : 1. NEW P60 - In Content - SUB 720x90
    });
</script>
			<header>
			<h1>Readers&#8217; Picks of the Week (March 2-6, 2020)</h1>		</header>
		<div class="content">
	 		<p><iframe width="760px" height="500px" src="https://sway.office.com/s/6OMzbenwCGQJHNH5/embed" frameborder="0" marginheight="0" marginwidth="0" max-width="100%" sandbox="allow-forms allow-modals allow-orientation-lock allow-popups allow-same-origin allow-scripts" scrolling="no" style="border: none; max-width: 100%; max-height: 100vh" allowfullscreen mozallowfullscreen msallowfullscreen webkitallowfullscreen></iframe></p>
			</div>
			<div id="post_share_buttons">
				<h3>Share this article</h3>
				<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
					<a class="addthis_button_preferred_1"></a>
					<a class="addthis_button_preferred_2"></a>
					<a class="addthis_button_preferred_3"></a>
					<a class="addthis_button_preferred_4"></a>
					<a class="addthis_button_compact"></a>
					<a class="addthis_counter addthis_bubble_style"></a>
				</div>
				<!-- AddThis Button END -->
			</div>
			<div id="post_follow_buttons">
				<h3>Follow World Maritime News</h3>
				<ul>
					<li><a href="https://twitter.com/worldmaritimene" class="tw">Twitter</a></li>
					<li><a href="https://www.facebook.com/worldmaritimenews" class="fb">Facebook</a></li>
					<li><a href="https://subscriber.e-mark.nl/index.php?type=subscribe&amp;db=787V170&amp;fti=1&amp;lang=en" class="nl">Newsletter</a></li>
					<li><a href="https://feeds.feedburner.com/worldmaritimenews/Ltoh" class="rss">RSS</a></li>
				</ul>
			</div>
			<script type="text/javascript">var addthis_config = {};</script>
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebc4f241d76493"></script>
			<footer>
				<p>Posted on March 8, 2020 with tags <a href="https://worldmaritimenews.com/archives/tag/readers-picks/" rel="tag">Readers' Picks</a>.</p>
			</footer>
			</article>
			<div class="col-md-3 articleadvcontainer">
				<div id="adv_p7">
						<!-- Zone p7 -->
	<div id="sas_27535"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27535");
		});
	</script>
					</div>
				<div id="adv_p8">
						<!-- Zone p8 -->
	<div id="sas_27536"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27536");
		});
	</script>
					</div>
							<div id="adv_p2014">
	<ul>
		<li>	<!-- Zone p20 -->
	<div id="sas_27513"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27513");
		});
	</script>
	</li>
		<li>	<!-- Zone p21 -->
	<div id="sas_27514"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27514");
		});
	</script>
	</li>
		<li>	<!-- Zone p22 -->
	<div id="sas_27515"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27515");
		});
	</script>
	</li>
		<li>	<!-- Zone p23 -->
	<div id="sas_27516"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27516");
		});
	</script>
	</li>
		<li>	<!-- Zone p24 -->
	<div id="sas_27518"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27518");
		});
	</script>
	</li>
	</ul>
</div>
					</div>
	</div>
        <div class="block-row relatedposts">
        <div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/291848/readers-picks-of-the-week-february-24-28-2020/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/291848/readers-picks-of-the-week-february-24-28-2020/" title="Readers&#8217; Picks of the Week (February 24-28, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/02/hamburg-2903368_960_720-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Hamburg" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/02/hamburg-2903368_960_720-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/02/hamburg-2903368_960_720-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week. </p>
  <time datetime="2020-03-01">March 1, 2020</time><a href="https://worldmaritimenews.com/archives/291848/readers-picks-of-the-week-february-24-28-2020/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/291425/readers-picks-of-the-week-february-17-21-2020/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/291425/readers-picks-of-the-week-february-17-21-2020/" title="Readers&#8217; Picks of the Week (February 17-21, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/02/ship-300x160.png" class="attachment-category-thumb size-category-thumb wp-post-image" alt="ship" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/02/ship-300x160.png 300w, https://worldmaritimenews.com/wp-content/uploads/2020/02/ship-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week.</p>
  <time datetime="2020-02-23">February 23, 2020</time><a href="https://worldmaritimenews.com/archives/291425/readers-picks-of-the-week-february-17-21-2020/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/290991/readers-picks-of-the-week-february-10-14-2020/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/290991/readers-picks-of-the-week-february-10-14-2020/" title="Readers&#8217; Picks of the Week (February 10-14, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/02/cargo-ships-587698_960_720-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="cargo-ships" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/02/cargo-ships-587698_960_720-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/02/cargo-ships-587698_960_720-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week.</p>
  <time datetime="2020-02-16">February 16, 2020</time><a href="https://worldmaritimenews.com/archives/290991/readers-picks-of-the-week-february-10-14-2020/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/290701/readers-picks-of-the-week-february-3-7-2020/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/290701/readers-picks-of-the-week-february-3-7-2020/" title="Readers&#8217; Picks of the Week (February 3-7, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/02/container-1678866_960_720-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="container" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/02/container-1678866_960_720-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/02/container-1678866_960_720-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week.</p>
  <time datetime="2020-02-09">February 9, 2020</time><a href="https://worldmaritimenews.com/archives/290701/readers-picks-of-the-week-february-3-7-2020/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/290422/readers-picks-of-the-week-27-31-jan-2020/">Readers&#8217; Picks of the Week (27-31 Jan, 2020)</a></h2>
  <a href="https://worldmaritimenews.com/archives/290422/readers-picks-of-the-week-27-31-jan-2020/" title="Readers&#8217; Picks of the Week (27-31 Jan, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/01/port-of-rotterdam-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="shipping" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/01/port-of-rotterdam-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/01/port-of-rotterdam-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the past week.</p>
  <time datetime="2020-02-02">February 2, 2020</time><a href="https://worldmaritimenews.com/archives/290422/readers-picks-of-the-week-27-31-jan-2020/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/289981/readers-picks-of-the-week-january-20-24-2020/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/289981/readers-picks-of-the-week-january-20-24-2020/" title="Readers&#8217; Picks of the Week (January 20-24, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/01/shipping-general-pix-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="shipping" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/01/shipping-general-pix-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/01/shipping-general-pix-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week.</p>
  <time datetime="2020-01-26">January 26, 2020</time><a href="https://worldmaritimenews.com/archives/289981/readers-picks-of-the-week-january-20-24-2020/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row-->    <div class="block-row">
    <h3 class="medium">In Depth<span>&gt;</span></h3> 
    <div class="bgsponsors">
    <div class="block block-news sponsored">
  <h2><a href="https://worldmaritimenews.com/archives/291495/proactive-measures-needed-to-improve-hull-performance/">Proactive Measures Needed to Improve Hull Performance</a></h2>
  <a href="https://worldmaritimenews.com/archives/291495/proactive-measures-needed-to-improve-hull-performance/" title="Proactive Measures Needed to Improve Hull Performance" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/02/thumbnail_shipyard-china-02-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Jotun" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/02/thumbnail_shipyard-china-02-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/02/thumbnail_shipyard-china-02-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The link between hull performance and vessel efficiency is much stronger than previously thought.
</p>
  <time datetime="2020-02-24">February 24, 2020</time><a href="https://worldmaritimenews.com/archives/291495/proactive-measures-needed-to-improve-hull-performance/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news sponsored">
  <h2><a href="https://worldmaritimenews.com/archives/289887/no-detail-is-overlooked-in-making-cruising-green/">No Detail Is Overlooked in Making Cruising Green</a></h2>
  <a href="https://worldmaritimenews.com/archives/289887/no-detail-is-overlooked-in-making-cruising-green/" title="No Detail Is Overlooked in Making Cruising Green" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-530x285.jpg 530w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-768x413.jpg 768w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-1024x551.jpg 1024w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-320x172.jpg 320w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-620x330.jpg 620w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-550x296.jpg 550w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-800x430.jpg 800w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-335x180.jpg 335w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-558x300.jpg 558w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-929x500.jpg 929w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>YSA Design Chairman Trond Sigurdsen elaborates on making cruses greener.</p>
  <time datetime="2020-01-23">January 23, 2020</time><a href="https://worldmaritimenews.com/archives/289887/no-detail-is-overlooked-in-making-cruising-green/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news sponsored">
  <h2><a href="https://worldmaritimenews.com/archives/287559/port-of-gdansk-ceo-2020-will-be-of-historic-essence-for-us/">Port of Gdańsk CEO: 2020 Will Be of Historic Essence for Us</a></h2>
  <a href="https://worldmaritimenews.com/archives/287559/port-of-gdansk-ceo-2020-will-be-of-historic-essence-for-us/" title="Port of Gdańsk CEO: 2020 Will Be of Historic Essence for Us" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/12/port-of-gdansk-authority-management-board-president-lukasz-greinke-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Lukasz Greinke" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/12/port-of-gdansk-authority-management-board-president-lukasz-greinke-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/12/port-of-gdansk-authority-management-board-president-lukasz-greinke-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The Port of Gdańsk is preparing for an important milestone of becoming the busiest container port in the region.</p>
  <time datetime="2019-12-09">December 9, 2019</time><a href="https://worldmaritimenews.com/archives/287559/port-of-gdansk-ceo-2020-will-be-of-historic-essence-for-us/" class="readmore">read more &rarr;</a>
</div>
    </div>  
  </div><!--end block-row-->
  <div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/289581/readers-picks-of-the-week-january-13-17-2020/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/289581/readers-picks-of-the-week-january-13-17-2020/" title="Readers&#8217; Picks of the Week (January 13-17, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/01/shipping44-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="shipping" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/01/shipping44-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/01/shipping44-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week.</p>
  <time datetime="2020-01-19">January 19, 2020</time><a href="https://worldmaritimenews.com/archives/289581/readers-picks-of-the-week-january-13-17-2020/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/289176/readers-picks-of-the-week-jan-6-10-2020/">Readers&#8217; Picks of the Week (Jan 6-10, 2020)</a></h2>
  <a href="https://worldmaritimenews.com/archives/289176/readers-picks-of-the-week-jan-6-10-2020/" title="Readers&#8217; Picks of the Week (Jan 6-10, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/01/container-shipping-general-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/01/container-shipping-general-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/01/container-shipping-general-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories from last week.</p>
  <time datetime="2020-01-12">January 12, 2020</time><a href="https://worldmaritimenews.com/archives/289176/readers-picks-of-the-week-jan-6-10-2020/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/288758/readers-picks-of-the-week-december-30-2019-january-3-2020/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/288758/readers-picks-of-the-week-december-30-2019-january-3-2020/" title="Readers&#8217; Picks of the Week (December 30, 2019 &#8211; January 3, 2020)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/01/dock-1277744_960_720-1-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="dock" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/01/dock-1277744_960_720-1-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/01/dock-1277744_960_720-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week.</p>
  <time datetime="2020-01-05">January 5, 2020</time><a href="https://worldmaritimenews.com/archives/288758/readers-picks-of-the-week-december-30-2019-january-3-2020/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/286890/readers-picks-of-the-week-nov-18-222019/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/286890/readers-picks-of-the-week-nov-18-222019/" title="Readers&#8217; Picks of the Week (Nov. 18-22, 2019)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/11/essars-hazira-port-ferry-terminal-ready-for-operations-1-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/11/essars-hazira-port-ferry-terminal-ready-for-operations-1-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/11/essars-hazira-port-ferry-terminal-ready-for-operations-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are some of the most read articles of the week.</p>
  <time datetime="2019-11-24">November 24, 2019</time><a href="https://worldmaritimenews.com/archives/286890/readers-picks-of-the-week-nov-18-222019/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/284262/readers-picks-of-the-week-sep-30-oct-4-2019/">Readers' Picks of the Week </a></h2>
  <a href="https://worldmaritimenews.com/archives/284262/readers-picks-of-the-week-sep-30-oct-4-2019/" title="Readers&#8217; Picks of the Week (Sep 30 &#8211; Oct 4, 2019)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/10/1rea-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/10/1rea-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/10/1rea-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are some of the most read news of the week.</p>
  <time datetime="2019-10-06">October 6, 2019</time><a href="https://worldmaritimenews.com/archives/284262/readers-picks-of-the-week-sep-30-oct-4-2019/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/282066/readers-picks-of-the-week-aug-19-23-2019/">Readers' Picks of the Week </a></h2>
  <a href="https://worldmaritimenews.com/archives/282066/readers-picks-of-the-week-aug-19-23-2019/" title="Readers&#8217; Picks of the Week (Aug 19 &#8211; 23, 2019)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/08/111-1-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/08/111-1-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/08/111-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most popular news from last week.</p>
  <time datetime="2019-08-25">August 25, 2019</time><a href="https://worldmaritimenews.com/archives/282066/readers-picks-of-the-week-aug-19-23-2019/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row">
  <h3 class="smaller">Events<span>&gt;</span></h3>
  <div class="block block-calendar">
    <div id="em-calendar-166" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/archives/292191/readers-picks-of-the-week-march-2-6-2020/?ajaxCalendar=1&#038;mo=2&#038;yr=2020" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Mar 2020</td>
			<td><a class="em-calnav em-calnav-next" href="/archives/292191/readers-picks-of-the-week-march-2-6-2020/?ajaxCalendar=1&#038;mo=4&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										24									</td>
								<td class="eventful-pre">
										<a href="https://worldmaritimenews.com/events/2nd-greentech-in-shipping-global-forum/" title="2nd GREENTECH IN SHIPPING GLOBAL FORUM">25</a>
									</td>
								<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless">
										1									</td>
				</tr><tr>				<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless-today">
										8									</td>
				</tr><tr>				<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventful">
										<a href="https://worldmaritimenews.com/events/belgian-offshore-days-2020/" title="Belgian Offshore Days 2020">18</a>
									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventful">
										<a href="https://worldmaritimenews.com/events/7th-annual-arctic-exchange/" title="7th Annual Arctic Exchange">25</a>
									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
				</tr><tr>				<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventful-post">
										<a href="https://worldmaritimenews.com/events/world-future-ports-summit-2020/" title="World Future Ports Summit 2020">2</a>
									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
						</tr>
	</tbody>
</table></div>  </div>
  <div class="block doubleblock block-calendarhighlight slidecontainer">
    <a class="controls prev" href="#"><span>&lt;</span></a>
    <a class="controls next" href="#"><span>&gt;</span></a>
    <div class="slides">
          <div class="slide"><a href="https://worldmaritimenews.com/events/the-9th-annual-event-green-shiptech-china-congress-2020/"><img src="https://worldmaritimenews.com/wp-content/uploads/2019/11/1.jpg" width="330" height="250"></a><h2>The 9th Annual Event Green Shiptech China Congress 2020</h2><time>23/04/2020 - 24/04/2020</time><p>The 9th Annual Event- Green Shiptech China Congress 2020 will be held on next&#8230;</p>
<a href="https://worldmaritimenews.com/events/the-9th-annual-event-green-shiptech-china-congress-2020/" class="readmore">read more<span> &gt;</span></a></div>          <div class="slide"><a href="https://worldmaritimenews.com/events/belgian-offshore-days-2020/"><img src="https://worldmaritimenews.com/wp-content/uploads/2020/02/bod-2020.jpg" width="330" height="250"></a><h2>Belgian Offshore Days 2020</h2><time>18/03/2020 - 19/03/2020</time><p>During this event, a conference will be held with focus on “Increasing value by data driven innovation&#8230;</p>
<a href="https://worldmaritimenews.com/events/belgian-offshore-days-2020/" class="readmore">read more<span> &gt;</span></a></div><div class="slide"><a href="https://worldmaritimenews.com/events/7th-annual-arctic-exchange/"><img src="https://worldmaritimenews.com/wp-content/uploads/2019/11/7th-annual-arctic-exchange.jpg" width="330" height="250"></a><h2>7th Annual Arctic Exchange</h2><time>25/03/2020 - 26/03/2020</time><p>Every year the Exchange invites delegates from across the globe to come together to listen to key senior management teams&#8230;</p>
<a href="https://worldmaritimenews.com/events/7th-annual-arctic-exchange/" class="readmore">read more<span> &gt;</span></a></div><div class="slide"><a href="https://worldmaritimenews.com/events/world-future-ports-summit-2020/"><img src="https://worldmaritimenews.com/wp-content/uploads/2020/01/wfps.jpg" width="330" height="250"></a><h2>World Future Ports Summit 2020</h2><time>02/04/2020 - 03/04/2020</time><p>This event will bring together ports and maritime shipping professionals from global leading companies and authorities to discuss recent digital technologies&#8230;</p>
<a href="https://worldmaritimenews.com/events/world-future-ports-summit-2020/" class="readmore">read more<span> &gt;</span></a></div>    </div>
  </div>
</div>
<div class="block-row">
	<div id="adv_p6">
			<!-- Zone p6 -->
	<div id="sas_27534"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27534");
		});
	</script>
		</div>
</div><!--end block-row-->
<div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/274126/readers-picks-of-the-week-march-25-29-2019/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/274126/readers-picks-of-the-week-march-25-29-2019/" title="Readers&#8217; Picks of the Week (March 25-29, 2019)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/03/port-675552_960_720-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="port" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/03/port-675552_960_720-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/03/port-675552_960_720-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week.</p>
  <time datetime="2019-03-31">March 31, 2019</time><a href="https://worldmaritimenews.com/archives/274126/readers-picks-of-the-week-march-25-29-2019/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/273691/readers-picks-of-the-week-march-18-22-2019/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/273691/readers-picks-of-the-week-march-18-22-2019/" title="Readers&#8217; Picks of the Week (March 18 &#8211; 22, 2019)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/03/cargo-ship-243597_960_720-1-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/03/cargo-ship-243597_960_720-1-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/03/cargo-ship-243597_960_720-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most popular news from last week.</p>
  <time datetime="2019-03-24">March 24, 2019</time><a href="https://worldmaritimenews.com/archives/273691/readers-picks-of-the-week-march-18-22-2019/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/272806/readers-picks-of-the-week-march-4-8-2019/">Readers' Picks of the Week</a></h2>
  <a href="https://worldmaritimenews.com/archives/272806/readers-picks-of-the-week-march-4-8-2019/" title="Readers&#8217; Picks of the Week (March 4-8, 2019)" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/03/dock-1277744_960_720-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="containership" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/03/dock-1277744_960_720-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/03/dock-1277744_960_720-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Here are the most read stories of the previous week.</p>
  <time datetime="2019-03-10">March 10, 2019</time><a href="https://worldmaritimenews.com/archives/272806/readers-picks-of-the-week-march-4-8-2019/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts">				 	</div>
				</div>

<div class="block-skyscrapers postskyscrapers">
	<div id="adv_3">
			<!-- Zone p3 -->
	<div id="sas_27531"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27531");
		});
	</script>
		</div>
	<div id="adv_4">
			<!-- Zone p4 -->
	<div id="sas_27532"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27532");
		});
	</script>
		</div>
	<div id="adv_5">
			<!-- Zone p5 -->
	<div id="sas_27533"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27533");
		});
	</script>
		</div>
</div><!--end block-skyscrapers-->
      <div class="footer">
	    	<nav id="footer_menu">
				<ul>
					<li><a href="https://worldmaritimenews.com/about/" class="menu-about">About</a></li>
					<li><a href="https://worldmaritimenews.com/contact/" class="menu-contact">Contact</a></li>
					<li><a href="https://worldmaritimenews.com/report-your-news/" class="menu-report-your-news">Report your news</a></li>
					<li><a href="https://worldmaritimenews.com/advertising/" class="menu-advertising">Advertising</a></li>
					<li><a href="https://www.navingo.com/en/privacy-policy" class="menu-privacy-policy">Privacy Policy</a></li>
					<li><a href="https://www.navingo.com/en/terms-of-use" class="menu-terms-of-use">Terms of Use</a></li>
				</ul>
			</nav>
	      <ul class="socialmediaicons">
	        <li><a href="https://www.facebook.com/worldmaritimenews" rel="external" class="sm_facebook">Facebook</a></li>
	        <li><a href="https://twitter.com/worldmaritimene" rel="external" class="sm_twitter">Twitter</a></li>
	        <li><a href="https://subscriber.e-mark.nl/index.php?type=subscribe&amp;db=787V170&amp;fti=1&amp;lang=en" rel="external" class="sm_newsletter">Newsletter</a></li>
	        <li><a href="https://feeds.feedburner.com/worldmaritimenews/Ltoh" class="sm_rss">RSS</a></li>
	      </ul>
	    </div>
	  </div><!--end container main-->
  <script type="text/javascript">
  jQuery(document).ready(function( $ ) {
    $('a[rel="external"]').attr('target', '_blank');
  });
  </script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/worldmaritimenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeLhIoUAAAAADovAY2KSzCOJV5-ZYxZ8itfFaaY&#038;ver=3.0'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/themes/navingo20/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeLhIoUAAAAADovAY2KSzCOJV5-ZYxZ8itfFaaY',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
      <script>
        window.cmpLang = {
          "en": {
              "footerTitle": "Your privacy is important to us",
              "footerLogoUrl": "",
              "footerDescription": "We use cookies to enhance the user experience on our website, to collect statistical data and to give you access to our social media. By making use of our website you confirm and agree to our <a href='https://www.navingo.com/en/privacy-policy' target='_blank'>privacy statement</a> and <a href='https://www.navingo.com/en/terms-of-use' target='_blank'>terms of use</a>.",
              "footerManageBtnText": "Manage my choices",
              "footerAcceptAllBtnText": "Accept",
              "modalTitle": "Your privacy is important to us",
              "modalDescription": "We use cookies to enhance the user experience on our website, to collect statistical data and to give you access to our social media. By making use of our website you confirm and agree to our <a href='https://www.navingo.com/en/privacy-policy' target='_blank'>privacy statement</a> and <a href='https://www.navingo.com/en/terms-of-use' target='_blank'>terms of use</a>.",
              "modalPurposeTitle": "You authorize",
              "modalVendorTitle": "For the following partners",
              "modalSaveBtnText": "Save",
              "modalAcceptAllBtnText": "Accept all",
              "modalRejectAllBtnText": "Reject all"
          }
        }
        jQuery(document).ready(function($){
          jQuery('.slidecontainer a.next').click(function(){
            var slides = $(this).siblings(".slides");
            var item_width = slides.find('.slide').outerWidth();
            var left_indent = parseInt(slides.css('left')) - item_width;
            slides.animate({'left' : left_indent,queue:false, duration:500},function(){
              slides.css('left','-'+item_width+'px');
              slides.find('.slide:last').after(slides.find('.slide:first'));
            });
            return false;
          });
          jQuery('.slidecontainer a.prev').click(function(){
            var slides = $(this).siblings(".slides");
            var item_width = slides.find('.slide').outerWidth();
            var left_indent = parseInt(slides.css('left')) + item_width;
            slides.animate({'left' : left_indent,queue:false, duration:500},function(){
              slides.css('left','-'+item_width+'px');
              slides.find('.slide:first').before(slides.find('.slide:last'));
            });
            return false;
          });
          jQuery('.lightbox').lightbox();
        });

				jQuery(window).bind('scroll', function() {
           if (jQuery(window).scrollTop() > 300) {
               jQuery('#primary_menu').addClass('fixed');
           }
           else {
               jQuery('#primary_menu').removeClass('fixed');
           }
        });
    </script>


    <!-- Matomo -->
    <script type="text/javascript">
      var _paq = _paq || [];
      _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
      _paq.push(["setCookieDomain", "*.worldmaritimenews.com"]);
      _paq.push(["setDomains", ["*.worldmaritimenews.com"]]);
      _paq.push(["setDoNotTrack", true]);
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        var u="//piwik2.navingo.net/";
        _paq.push(['setTrackerUrl', u+'piwik.php']);
        _paq.push(['setSiteId', '7']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
      })();
    </script>
    <noscript><p><img src="//piwik2.navingo.net/piwik.php?idsite=7&rec=1" style="border:0;" alt="" /></p></noscript>
    <!-- End Matomo Code -->


    
	</body>
</html>
