<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: //ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: //ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: //ogp.me/ns#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Ghost Ship Washes Ashore in Ireland | World Maritime News</title>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!--[if lt IE 9]>
    <script src="https://worldmaritimenews.com/wp-content/themes/navingo20/js/html5.js"></script>
    <script src="https://worldmaritimenews.com/wp-content/themes/navingo20/js/respond.min.js"></script>
  <![endif]-->
  <link rel="alternate" type="application/rss+xml" title="RSS" href="https://feeds.feedburner.com/worldmaritimenews/Ltoh" />
  <link rel="icon" type="image/x-icon" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/favicon.ico" />
  <link rel="apple-touch-icon" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/touch-icon-iphone.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/touch-icon-iphone-retina.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://worldmaritimenews.com/wp-content/themes/navingo20/img/touch-icon-ipad-retina.png">
  <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="og:title" content="Ghost Ship Washes Ashore in Ireland"/><meta property="og:type" content="article"/><meta property="og:url" content="https://worldmaritimenews.com/archives/291085/ghost-ship-washes-ashore-in-ireland/"/><meta property="og:site_name" content="World Maritime News"/><meta property="og:description" content="A vessel without a single soul on board ran aground near Ballycotton, Cork in Ireland."/><meta property="og:image" content="https://worldmaritimenews.com/wp-content/uploads/2020/02/mv_alta.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldmaritimenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://worldmaritimenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://worldmaritimenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://worldmaritimenews.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.972' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://worldmaritimenews.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.42.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://worldmaritimenews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/js/lightbox/themes/white-orange/jquery.lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<!--[if IE 6]>
<link rel='stylesheet' id='lightbox-ie6-css'  href='https://worldmaritimenews.com/wp-content/themes/navingo20/js/lightbox/themes/white-orange/jquery.lightbox.ie6.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://worldmaritimenews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/worldmaritimenews.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/worldmaritimenews.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/worldmaritimenews.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.972'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/themes/navingo20/js/jquery.lightbox.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/themes/navingo20/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/themes/navingo20/js/slick.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://worldmaritimenews.com/wp-json/' />
<link rel='prev' title='Coronavirus Case Confirmed after Hundreds Leave Cruise Ship Westerdam' href='https://worldmaritimenews.com/archives/291073/coronavirus-case-confirmed-after-hundreds-leave-cruise-ship-westerdam/' />
<link rel='next' title='ICS: Ships Transiting Panama Canal May Face Over 30 Pct Price Hikes' href='https://worldmaritimenews.com/archives/291098/ics-ships-transiting-panama-canal-may-face-over-30-pct-price-hikes/' />
<link rel="canonical" href="https://worldmaritimenews.com/archives/291085/ghost-ship-washes-ashore-in-ireland/" />
<link rel='shortlink' href='https://worldmaritimenews.com/?p=291085' />
<link rel="alternate" type="application/json+oembed" href="https://worldmaritimenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldmaritimenews.com%2Farchives%2F291085%2Fghost-ship-washes-ashore-in-ireland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldmaritimenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldmaritimenews.com%2Farchives%2F291085%2Fghost-ship-washes-ashore-in-ireland%2F&#038;format=xml" />
       <link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.worldmaritimenews.com/archives/291085/ghost-ship-washes-ashore-in-ireland/" >
         <!--[if lt IE 9]>
    <link rel='stylesheet' href="https://worldmaritimenews.com/wp-content/themes/navingo20/css/ie.css" type='text/css' />
  <![endif]-->
  <script type="text/javascript" src="//cmp.smartadserver.mgr.consensu.org/cmp.js" async="true"></script>
  <script type="text/javascript" src="//cmp.smartadserver.mgr.consensu.org/stub.js"></script>
  <script>
    __cmp('setConfig', {
    		"consentStorageUrl": "//worldmaritimenews.com/consentStorage.html",
    		"gdprAppliesGlobally": false
    });
  </script>
  <script type="application/javascript" src="//ced.sascdn.com/tag/744/smart.js" async></script>
  <script type="application/javascript">
      var sas = sas || {};
      sas.cmd = sas.cmd || [];
      sas.cmd.push(function() {
          sas.setup({ networkid: 744, domain: "//www6.smartadserver.com", async: true });
      });
	
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 35978,
            pageId: 246106,
            formatId: "27628,27529,27540,27541,27530,27513,27514,27515,27516,27518,27531,27522,27523,27524,27525,27526,27532,27533,27534,15495,15505,15506,15496,15497,15499,15500,15498,28672,28673,28674,15504,15699,15503,27535,27536,15501,15502,15507,15508,15509,15510,73953",
            target: ''
        });
    });
  </script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10358579-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-10358579-2');
</script>
</head>

<body class="post-template-default single single-post postid-291085 single-format-image ">
  	<!-- Zone p14 -->
	<div id="sas_27540"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27540");
		});
	</script>
	  	<!-- Zone p15 -->
	<div id="sas_27541"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27541");
		});
	</script>
	
    <header class="">
      <div class="container">
        <div id="adv_p1">
          	<!-- Zone p1 -->
	<div id="sas_27529"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27529");
		});
	</script>
	        </div>
        <div id="adv_p2">
          	<!-- Zone p2 -->
	<div id="sas_27530"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27530");
		});
	</script>
	        </div>
        <h1><a href="https://worldmaritimenews.com">World Maritime News</a></h1>
        <form role="search" id="search-form" action="//search.worldmaritimenews.com/search" method="get">
	<input type="search" name="s" placeholder="Find" id="search-query" value=""><input type="submit" name="submit" value="submit">
</form>
      </div>
    </header>
    <div class="container" role="main">
      <div class="row">
        <nav id="primary_menu">
				<ul>
					<li><a href="/" class="menu-home">Home</a></li>
					<li><a href="https://worldmaritimenews.com/archives/category/news/" class="menu-news-by-topic">News by topic</a>				<ul>
					<li><a href="https://worldmaritimenews.com/archives/category/news/company-news/">Company News</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/equipment-news/">Equipment</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/ferry-cruise-news/">Ferry & Cruise</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/finance/">Finance</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/offshore-news/">Offshore</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/port-news/">Port</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/regulation/">Regulation</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/shipping-news/">Shipping</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/shipbuilding-news/">Shipbuilding News</a>					<li><a href="https://worldmaritimenews.com/archives/category/news/workboat-news/">Workboat</a>					<li><a href="https://worldmaritimenews.com/archives/category/popular-articles/">Popular articles</a>				</ul>
</li>
					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/" class="menu-regional-news">Regional news</a>				<ul>
					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/africa/">Africa</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/americas-regional_news/">Americas</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/asia_pacific/">Asia Pacific</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/europe_eurasia/">Europe & Eurasia</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/middle_east/">Middle East</a>					<li><a href="https://worldmaritimenews.com/archives/category/regional_news/south_central_asia/">South & Central Asia</a>				</ul>
</li>
					<li><a href="https://worldmaritimenews.com/archives/category/in-depth/" class="menu-in-depth">In Depth</a></li>
					<li><a href="https://worldmaritimenews.com/events/" class="menu-events">Events</a></li>
					<li><a href="https://forms.worldmaritimenews.com/subscribe?a&lightbox[width]=700&lightbox[height]=600&lightbox[iframe]=true" class="menu-subscribe lightbox">Subscribe</a></li>
				</ul>
			</nav>
        <nav id="secondary_menu">
				<ul>
					<li><a href="https://worldmaritimenews.com/about/" class="menu-about">About</a></li>
					<li><a href="https://worldmaritimenews.com/contact/" class="menu-contact">Contact</a></li>
					<li><a href="https://worldmaritimenews.com/report-your-news/" class="menu-report-your-news">Report your news</a></li>
					<li><a href="https://worldmaritimenews.com/advertising/" class="menu-advertising">Advertising</a></li>
				</ul>
			</nav>
                      </div>

			<div class="block-grid post-grid">
	<div class="block-row">
		<article id="post-291085" class="col-md-9 post-291085 post type-post status-publish format-image has-post-thumbnail hentry category-europe_eurasia category-featured category-headlines category-news category-news-category category-press-releases category-regional_news category-shipping-news tag-accident tag-ireland post_format-post-format-image">
<div id="sas_73953"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("73953");  // Format : 1. NEW P60 - In Content - SUB 720x90
    });
</script>
			<header>
			<h1>Ghost Ship Washes Ashore in Ireland</h1>		</header>
		<div class="content">
	 		<p><strong>A vessel without a single soul on board ran aground near Ballycotton, Cork in Ireland, the Irish Coast Guard informed on Sunday, February 16.</strong></p>
<p>The ship has been identified as MV Alta and has been drifting for over a year at sea.</p>
<p>The vessel&#8217;s 10 crew members were rescued by the US Coast Guard back in September 2018.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Rescue 117 was tasked earlier today to a vessel aground near Ballycotton, Cork. There was nobody on board. Previously the <a href="https://twitter.com/USCG?ref_src=twsrc%5Etfw">@USCG</a> had rescued the 10 crew members from the vessel back in September 2018. The vessel has been drifting since and today came ashore on the Cork coastline. <a href="https://t.co/NbvlZ89KSY">pic.twitter.com/NbvlZ89KSY</a></p>
<p>— Irish Coast Guard (@IrishCoastGuard) <a href="https://twitter.com/IrishCoastGuard/status/1229147225365848064?ref_src=twsrc%5Etfw">February 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Tanzanian-flagged ship became disabled while underway from Greece to Haiti in September 2018, and its crew members were unable to make repairs. The crew was reportedly stuck on the ship in the middle of the Atlantic for almost 20 days.</p>
<p>After several failed attempts to repair the ship, the crew sent out a distress call and was picked up by the U.S. Coast Guard cutter Confidence approximately 1,380 miles southeast of Bermuda.</p>
<p>Cork County Council said that its environmental scientists have visited the grounding site and established that there is no visible pollution within the Ballycotton Bay Special Protection Area or nearby proposed Natural Heritage Areas.</p>
<p>The hull of the vessel reportedly remains intact.</p>
<p><em>&#8220;Cork County Council has consulted with the Coast Guard in terms of pollution risk and the parties have agreed to have an initial assessment of pollution risk carried out. The council has requested its marine contractor to carry out this initial assessment of the wreck,&#8221;</em> the council said in a statement.</p>
<p><em>&#8220;The council understands that the vessel was most likely diesel fuelled which poses less risk of pollution than heavy fuel oil.&#8221;</em></p>
<p>Following an appropriate risk assessment, the contractor is planned to board the vessel at the next suitable opportunity which is expected to be at low tide tomorrow morning, February 18th.</p>
<p>The council said that any risk in relation to oil, other hazardous substances and pollution from the vessel will be evaluated.</p>
<p>Consultations are continuing between the Irish Coastguard, Cork County Council, the Receiver of Wrecks and other relevant bodies in relation to the future of the wreck, the council added.</p>
			</div>
			<div id="post_share_buttons">
				<h3>Share this article</h3>
				<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
					<a class="addthis_button_preferred_1"></a>
					<a class="addthis_button_preferred_2"></a>
					<a class="addthis_button_preferred_3"></a>
					<a class="addthis_button_preferred_4"></a>
					<a class="addthis_button_compact"></a>
					<a class="addthis_counter addthis_bubble_style"></a>
				</div>
				<!-- AddThis Button END -->
			</div>
			<div id="post_follow_buttons">
				<h3>Follow World Maritime News</h3>
				<ul>
					<li><a href="https://twitter.com/worldmaritimene" class="tw">Twitter</a></li>
					<li><a href="https://www.facebook.com/worldmaritimenews" class="fb">Facebook</a></li>
					<li><a href="https://subscriber.e-mark.nl/index.php?type=subscribe&amp;db=787V170&amp;fti=1&amp;lang=en" class="nl">Newsletter</a></li>
					<li><a href="https://feeds.feedburner.com/worldmaritimenews/Ltoh" class="rss">RSS</a></li>
				</ul>
			</div>
			<script type="text/javascript">var addthis_config = {};</script>
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebc4f241d76493"></script>
			<footer>
				<p>Posted on February 17, 2020 with tags <a href="https://worldmaritimenews.com/archives/tag/accident/" rel="tag">Accident</a>, <a href="https://worldmaritimenews.com/archives/tag/ireland/" rel="tag">Ireland</a>.</p>
			</footer>
			</article>
			<div class="col-md-3 articleadvcontainer">
				<div id="adv_p7">
						<!-- Zone p7 -->
	<div id="sas_27535"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27535");
		});
	</script>
					</div>
				<div id="adv_p8">
						<!-- Zone p8 -->
	<div id="sas_27536"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27536");
		});
	</script>
					</div>
							<div id="adv_p2014">
	<ul>
		<li>	<!-- Zone p20 -->
	<div id="sas_27513"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27513");
		});
	</script>
	</li>
		<li>	<!-- Zone p21 -->
	<div id="sas_27514"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27514");
		});
	</script>
	</li>
		<li>	<!-- Zone p22 -->
	<div id="sas_27515"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27515");
		});
	</script>
	</li>
		<li>	<!-- Zone p23 -->
	<div id="sas_27516"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27516");
		});
	</script>
	</li>
		<li>	<!-- Zone p24 -->
	<div id="sas_27518"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27518");
		});
	</script>
	</li>
	</ul>
</div>
					</div>
	</div>
        <div class="block-row relatedposts">
        <div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/291024/ym-efficiency-investigation-effective-container-stowage-planning-crucial-to-prevent-accidents/">AMSA: Safe Box Stowage Planning Crucial to Prevent Accidents</a></h2>
  <a href="https://worldmaritimenews.com/archives/291024/ym-efficiency-investigation-effective-container-stowage-planning-crucial-to-prevent-accidents/" title="YM Efficiency Investigation: Effective Container Stowage Planning Crucial to Prevent Accidents" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/02/atsb-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="YM Efficiency" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/02/atsb-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/02/atsb-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The loss of containers overboard from YM Efficiency highlights the importance of safe container stowage planning.</p>
  <time datetime="2020-02-17">February 17, 2020</time><a href="https://worldmaritimenews.com/archives/291024/ym-efficiency-investigation-effective-container-stowage-planning-crucial-to-prevent-accidents/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/290250/fire-breaks-out-on-supertanker-off-dubai-crew-safe/">Fire Breaks Out on Supertanker off Dubai, Crew Safe</a></h2>
  <a href="https://worldmaritimenews.com/archives/290250/fire-breaks-out-on-supertanker-off-dubai-crew-safe/" title="Fire Breaks Out on Supertanker off Dubai, Crew Safe" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/01/fire-300x160.png" class="attachment-category-thumb size-category-thumb wp-post-image" alt="fire" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/01/fire-300x160.png 300w, https://worldmaritimenews.com/wp-content/uploads/2020/01/fire-320x172.png 320w, https://worldmaritimenews.com/wp-content/uploads/2020/01/fire-250x134.png 250w, https://worldmaritimenews.com/wp-content/uploads/2020/01/fire-335x180.png 335w, https://worldmaritimenews.com/wp-content/uploads/2020/01/fire.png 454w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>A fire erupted on board a very large crude carrier identified as Zoya 1 off the UAE coast.</p>
  <time datetime="2020-01-30">January 30, 2020</time><a href="https://worldmaritimenews.com/archives/290250/fire-breaks-out-on-supertanker-off-dubai-crew-safe/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/287745/wilson-makes-2nd-purchase-in-5000-dwt-segment/">Wilson Makes 2nd Purchase in 5,000 dwt Segment</a></h2>
  <a href="https://worldmaritimenews.com/archives/287745/wilson-makes-2nd-purchase-in-5000-dwt-segment/" title="Wilson Makes 2nd Purchase in 5,000 dwt Segment" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/12/wilson-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Wilson ASA" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/12/wilson-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/12/wilson-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Wilson ASA is to expand its fleet with two more 5,000 dwt bulk carriers.</p>
  <time datetime="2019-12-10">December 10, 2019</time><a href="https://worldmaritimenews.com/archives/287745/wilson-makes-2nd-purchase-in-5000-dwt-segment/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/287661/dfds-expands-logistics-footprint-with-huisman-acquisition/">DFDS Expands Logistics Footprint with Huisman Acquisition</a></h2>
  <a href="https://worldmaritimenews.com/archives/287661/dfds-expands-logistics-footprint-with-huisman-acquisition/" title="DFDS Expands Logistics Footprint with Huisman Acquisition" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/12/dfds2-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="DFDS" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/12/dfds2-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/12/dfds2-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>DFDS acquires 100% of the share capital of logistics company Huisman Group BV.</p>
  <time datetime="2019-12-09">December 9, 2019</time><a href="https://worldmaritimenews.com/archives/287661/dfds-expands-logistics-footprint-with-huisman-acquisition/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/285287/essex-lorry-entered-uk-from-belgiums-zeebrugge-port/">Essex Lorry Entered UK from Belgium's Zeebrugge Port</a></h2>
  <a href="https://worldmaritimenews.com/archives/285287/essex-lorry-entered-uk-from-belgiums-zeebrugge-port/" title="Essex Lorry Entered UK from Belgium&#8217;s Zeebrugge Port" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/10/essex-lorry-entered-uk-from-belgiums-zeebrugge-port-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Port of Zeebrugge" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/10/essex-lorry-entered-uk-from-belgiums-zeebrugge-port-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/10/essex-lorry-entered-uk-from-belgiums-zeebrugge-port-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The bodies of 39 people were found in a lorry container on October 23.</p>
  <time datetime="2019-10-24">October 24, 2019</time><a href="https://worldmaritimenews.com/archives/285287/essex-lorry-entered-uk-from-belgiums-zeebrugge-port/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/284928/british-ports-cautiously-welcome-brexit-deal/">British Ports 'Cautiously' Welcome Brexit Deal</a></h2>
  <a href="https://worldmaritimenews.com/archives/284928/british-ports-cautiously-welcome-brexit-deal/" title="British Ports &#8216;Cautiously&#8217; Welcome Brexit Deal" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/10/brexit-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Brexit" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/10/brexit-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/10/brexit-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>BPA has cautiously welcomed the news that a Brexit deal was agreed today between the UK and the EU.</p>
  <time datetime="2019-10-17">October 17, 2019</time><a href="https://worldmaritimenews.com/archives/284928/british-ports-cautiously-welcome-brexit-deal/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row-->    <div class="block-row">
    <h3 class="medium">In Depth<span>&gt;</span></h3> 
    <div class="bgsponsors">
    <div class="block block-news sponsored">
  <h2><a href="https://worldmaritimenews.com/archives/289887/no-detail-is-overlooked-in-making-cruising-green/">No Detail Is Overlooked in Making Cruising Green</a></h2>
  <a href="https://worldmaritimenews.com/archives/289887/no-detail-is-overlooked-in-making-cruising-green/" title="No Detail Is Overlooked in Making Cruising Green" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-530x285.jpg 530w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-768x413.jpg 768w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-1024x551.jpg 1024w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-320x172.jpg 320w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-620x330.jpg 620w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-550x296.jpg 550w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-800x430.jpg 800w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-335x180.jpg 335w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-558x300.jpg 558w, https://worldmaritimenews.com/wp-content/uploads/2020/01/lindblad-national-geographic-929x500.jpg 929w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>YSA Design Chairman Trond Sigurdsen elaborates on making cruses greener.</p>
  <time datetime="2020-01-23">January 23, 2020</time><a href="https://worldmaritimenews.com/archives/289887/no-detail-is-overlooked-in-making-cruising-green/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news sponsored">
  <h2><a href="https://worldmaritimenews.com/archives/287559/port-of-gdansk-ceo-2020-will-be-of-historic-essence-for-us/">Port of Gdańsk CEO: 2020 Will Be of Historic Essence for Us</a></h2>
  <a href="https://worldmaritimenews.com/archives/287559/port-of-gdansk-ceo-2020-will-be-of-historic-essence-for-us/" title="Port of Gdańsk CEO: 2020 Will Be of Historic Essence for Us" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/12/port-of-gdansk-authority-management-board-president-lukasz-greinke-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Lukasz Greinke" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/12/port-of-gdansk-authority-management-board-president-lukasz-greinke-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/12/port-of-gdansk-authority-management-board-president-lukasz-greinke-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The Port of Gdańsk is preparing for an important milestone of becoming the busiest container port in the region.</p>
  <time datetime="2019-12-09">December 9, 2019</time><a href="https://worldmaritimenews.com/archives/287559/port-of-gdansk-ceo-2020-will-be-of-historic-essence-for-us/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news sponsored">
  <h2><a href="https://worldmaritimenews.com/archives/286093/calleya-sulphur-cap-is-a-very-hard-deadline-no-exceptions/">Calleya: Sulphur Cap Is a Very Hard Deadline, No Exceptions</a></h2>
  <a href="https://worldmaritimenews.com/archives/286093/calleya-sulphur-cap-is-a-very-hard-deadline-no-exceptions/" title="Calleya: Sulphur Cap Is a Very Hard Deadline, No Exceptions" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/11/john-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/11/john-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/11/john-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>A fuel oil non-availability report exists, however, "this is intended for temporary purposes only," Calleya said.</p>
  <time datetime="2019-11-07">November 7, 2019</time><a href="https://worldmaritimenews.com/archives/286093/calleya-sulphur-cap-is-a-very-hard-deadline-no-exceptions/" class="readmore">read more &rarr;</a>
</div>
    </div>  
  </div><!--end block-row-->
  <div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/284097/the-ocean-cleanup-to-start-designing-its-next-system/">The Ocean Cleanup to Start Designing Its Next System</a></h2>
  <a href="https://worldmaritimenews.com/archives/284097/the-ocean-cleanup-to-start-designing-its-next-system/" title="The Ocean Cleanup to Start Designing Its Next System" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/10/the-ocean-cleanup-to-start-designing-its-next-system-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="The Ocean Cleanup" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/10/the-ocean-cleanup-to-start-designing-its-next-system-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/10/the-ocean-cleanup-to-start-designing-its-next-system-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The move follows the successful deployment of System 001/B, which captured microplastics as small as 1mm.</p>
  <time datetime="2019-10-02">October 2, 2019</time><a href="https://worldmaritimenews.com/archives/284097/the-ocean-cleanup-to-start-designing-its-next-system/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/283906/stena-impero-docks-in-dubai-after-2-month-detention-in-iran/">Stena Impero Docks in Dubai after 2-Month Detention in Iran</a></h2>
  <a href="https://worldmaritimenews.com/archives/283906/stena-impero-docks-in-dubai-after-2-month-detention-in-iran/" title="Stena Impero Docks in Dubai after 2-Month Detention in Iran" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/09/stena-impero-docks-in-dubai-after-2-month-detention-in-iran-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Stena Impero" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/09/stena-impero-docks-in-dubai-after-2-month-detention-in-iran-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/09/stena-impero-docks-in-dubai-after-2-month-detention-in-iran-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>With a new crew on board, Stena Impero will undergo checks in Dubai before it re-enters service.</p>
  <time datetime="2019-09-30">September 30, 2019</time><a href="https://worldmaritimenews.com/archives/283906/stena-impero-docks-in-dubai-after-2-month-detention-in-iran/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/281799/irish-dockers-call-for-safer-work-practice-at-ports/">Irish Dockers Call for Safer Work Practice at Ports</a></h2>
  <a href="https://worldmaritimenews.com/archives/281799/irish-dockers-call-for-safer-work-practice-at-ports/" title="Irish Dockers Call for Safer Work Practice at Ports" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/08/seafarer-300x160.png" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Dock worker" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/08/seafarer-300x160.png 300w, https://worldmaritimenews.com/wp-content/uploads/2019/08/seafarer-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The move comes on the back of a recent fatal incident on the Irish docks.</p>
  <time datetime="2019-08-19">August 19, 2019</time><a href="https://worldmaritimenews.com/archives/281799/irish-dockers-call-for-safer-work-practice-at-ports/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/280957/new-cruise-terminal-opens-in-belfast/">New Cruise Terminal Opens in Belfast</a></h2>
  <a href="https://worldmaritimenews.com/archives/280957/new-cruise-terminal-opens-in-belfast/" title="New Cruise Terminal Opens in Belfast" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/08/new-cruise-terminal-opens-in-belfast-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Belfast Harbour Cruise Terminal" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/08/new-cruise-terminal-opens-in-belfast-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/08/new-cruise-terminal-opens-in-belfast-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>A dredged berth will allow the terminal to accommodate larger cruise ships.</p>
  <time datetime="2019-08-01">August 1, 2019</time><a href="https://worldmaritimenews.com/archives/280957/new-cruise-terminal-opens-in-belfast/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/275862/hamburg-sud-christens-polar-class-containership/">Hamburg Süd Christens Polar Class Containership</a></h2>
  <a href="https://worldmaritimenews.com/archives/275862/hamburg-sud-christens-polar-class-containership/" title="Hamburg Süd Christens Polar Class Containership" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/04/hs_group_events_christening-polar-mexico-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Polar Mexico" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/04/hs_group_events_christening-polar-mexico-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/04/hs_group_events_christening-polar-mexico-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The new Post-Panamax belongs to a series of four Polar class ships. </p>
  <time datetime="2019-04-29">April 29, 2019</time><a href="https://worldmaritimenews.com/archives/275862/hamburg-sud-christens-polar-class-containership/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/275249/imb-armed-pirates-board-tanker-off-nigeria/">IMB: Armed Pirates Board Tanker off Nigeria</a></h2>
  <a href="https://worldmaritimenews.com/archives/275249/imb-armed-pirates-board-tanker-off-nigeria/" title="IMB: Armed Pirates Board Tanker off Nigeria" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/04/8551291050_3a6f0b20aa_o-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Tanker" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/04/8551291050_3a6f0b20aa_o-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/04/8551291050_3a6f0b20aa_o-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Armed pirates attacked an anchored product tanker off Nigeria earlier this week.</p>
  <time datetime="2019-04-17">April 17, 2019</time><a href="https://worldmaritimenews.com/archives/275249/imb-armed-pirates-board-tanker-off-nigeria/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row">
  <h3 class="smaller">Events<span>&gt;</span></h3>
  <div class="block block-calendar">
    <div id="em-calendar-105" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/archives/291085/ghost-ship-washes-ashore-in-ireland/?ajaxCalendar=1&#038;mo=1&#038;yr=2020" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Feb 2020</td>
			<td><a class="em-calnav em-calnav-next" href="/archives/291085/ghost-ship-washes-ashore-in-ireland/?ajaxCalendar=1&#038;mo=3&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
				</tr><tr>				<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventful">
										<a href="https://worldmaritimenews.com/events/maritime-reconnaissance-and-surveillance-technology-2/" title="Maritime Reconnaissance and Surveillance Technology">5</a>
									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
				</tr><tr>				<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
				</tr><tr>				<td class="eventless">
										17									</td>
								<td class="eventless-today">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
				</tr><tr>				<td class="eventless">
										24									</td>
								<td class="eventful">
										<a href="https://worldmaritimenews.com/events/2nd-greentech-in-shipping-global-forum/" title="2nd GREENTECH IN SHIPPING GLOBAL FORUM">25</a>
									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div>  </div>
  <div class="block doubleblock block-calendarhighlight slidecontainer">
    <a class="controls prev" href="#"><span>&lt;</span></a>
    <a class="controls next" href="#"><span>&gt;</span></a>
    <div class="slides">
          <div class="slide"><a href="https://worldmaritimenews.com/events/the-9th-annual-event-green-shiptech-china-congress-2020/"><img src="https://worldmaritimenews.com/wp-content/uploads/2019/11/1.jpg" width="330" height="250"></a><h2>The 9th Annual Event Green Shiptech China Congress 2020</h2><time>23/04/2020 - 24/04/2020</time><p>The 9th Annual Event- Green Shiptech China Congress 2020 will be held on next&#8230;</p>
<a href="https://worldmaritimenews.com/events/the-9th-annual-event-green-shiptech-china-congress-2020/" class="readmore">read more<span> &gt;</span></a></div>          <div class="slide"><a href="https://worldmaritimenews.com/events/2nd-greentech-in-shipping-global-forum/"><img src="https://worldmaritimenews.com/wp-content/uploads/2019/10/1.png" width="330" height="250"></a><h2>2nd GREENTECH IN SHIPPING GLOBAL FORUM</h2><time>25/02/2020 - 26/02/2020</time><p>Forum you will find out from the regulators, government bodies and major ports’ representatives what the near&#8230;</p>
<a href="https://worldmaritimenews.com/events/2nd-greentech-in-shipping-global-forum/" class="readmore">read more<span> &gt;</span></a></div><div class="slide"><a href="https://worldmaritimenews.com/events/7th-annual-arctic-exchange/"><img src="https://worldmaritimenews.com/wp-content/uploads/2019/11/7th-annual-arctic-exchange.jpg" width="330" height="250"></a><h2>7th Annual Arctic Exchange</h2><time>25/03/2020 - 26/03/2020</time><p>Every year the Exchange invites delegates from across the globe to come together to listen to key senior management teams&#8230;</p>
<a href="https://worldmaritimenews.com/events/7th-annual-arctic-exchange/" class="readmore">read more<span> &gt;</span></a></div><div class="slide"><a href="https://worldmaritimenews.com/events/world-future-ports-summit-2020/"><img src="https://worldmaritimenews.com/wp-content/uploads/2020/01/wfps.jpg" width="330" height="250"></a><h2>World Future Ports Summit 2020</h2><time>02/04/2020 - 03/04/2020</time><p>This event will bring together ports and maritime shipping professionals from global leading companies and authorities to discuss recent digital technologies&#8230;</p>
<a href="https://worldmaritimenews.com/events/world-future-ports-summit-2020/" class="readmore">read more<span> &gt;</span></a></div>    </div>
  </div>
</div>
<div class="block-row">
	<div id="adv_p6">
			<!-- Zone p6 -->
	<div id="sas_27534"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27534");
		});
	</script>
		</div>
</div><!--end block-row-->
<div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/274927/irish-continental-group-sells-oscar-wilde/">Irish Continental Group Sells Oscar Wilde</a></h2>
  <a href="https://worldmaritimenews.com/archives/274927/irish-continental-group-sells-oscar-wilde/" title="Irish Continental Group Sells Oscar Wilde" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/04/w-b-yeats-final-742x500-1-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="Irish Ferries" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/04/w-b-yeats-final-742x500-1-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/04/w-b-yeats-final-742x500-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Irish Continental Group disposes of a cruise ferry oldie.</p>
  <time datetime="2019-04-11">April 11, 2019</time><a href="https://worldmaritimenews.com/archives/274927/irish-continental-group-sells-oscar-wilde/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/273485/pgnig-lotos-complete-first-lng-bunkering-in-gdansk-gdynia-ports/">First LNG Bunkering Completed in Gdańsk, Gdynia Port</a></h2>
  <a href="https://worldmaritimenews.com/archives/273485/pgnig-lotos-complete-first-lng-bunkering-in-gdansk-gdynia-ports/" title="PGNiG, LOTOS Complete First LNG Bunkering in Gdańsk, Gdynia Ports" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/03/pgnig-lotos-complete-first-lng-bunkering-in-gdansk-gdynia-ports-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="PGNiG LNG Bunkering" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/03/pgnig-lotos-complete-first-lng-bunkering-in-gdansk-gdynia-ports-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/03/pgnig-lotos-complete-first-lng-bunkering-in-gdansk-gdynia-ports-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>PGNiG and LOTOS said LNG bunkering services are now a permanent offer of both entities in the two Polish ports.</p>
  <time datetime="2019-03-20">March 20, 2019</time><a href="https://worldmaritimenews.com/archives/273485/pgnig-lotos-complete-first-lng-bunkering-in-gdansk-gdynia-ports/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://worldmaritimenews.com/archives/273078/msc-zoe-aftermath-millions-of-plastic-granules-washed-up-on-beaches/">MSC Zoe Aftermath: Millions of Plastic Granules Washed Up</a></h2>
  <a href="https://worldmaritimenews.com/archives/273078/msc-zoe-aftermath-millions-of-plastic-granules-washed-up-on-beaches/" title="MSC Zoe Aftermath: Millions of Plastic Granules Washed Up on Beaches" ><img width="300" height="160" src="https://worldmaritimenews.com/wp-content/uploads/2019/03/msc-zoe-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="MSC Zoe container spill in North Sea" srcset="https://worldmaritimenews.com/wp-content/uploads/2019/03/msc-zoe-300x160.jpg 300w, https://worldmaritimenews.com/wp-content/uploads/2019/03/msc-zoe-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Eastern Wadden area contained over 24 million of plastic granules from the MSC Zoe container spill.</p>
  <time datetime="2019-03-13">March 13, 2019</time><a href="https://worldmaritimenews.com/archives/273078/msc-zoe-aftermath-millions-of-plastic-granules-washed-up-on-beaches/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts">				 	</div>
				</div>

<div class="block-skyscrapers postskyscrapers">
	<div id="adv_3">
			<!-- Zone p3 -->
	<div id="sas_27531"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27531");
		});
	</script>
		</div>
	<div id="adv_4">
			<!-- Zone p4 -->
	<div id="sas_27532"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27532");
		});
	</script>
		</div>
	<div id="adv_5">
			<!-- Zone p5 -->
	<div id="sas_27533"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27533");
		});
	</script>
		</div>
</div><!--end block-skyscrapers-->
      <div class="footer">
	    	<nav id="footer_menu">
				<ul>
					<li><a href="https://worldmaritimenews.com/about/" class="menu-about">About</a></li>
					<li><a href="https://worldmaritimenews.com/contact/" class="menu-contact">Contact</a></li>
					<li><a href="https://worldmaritimenews.com/report-your-news/" class="menu-report-your-news">Report your news</a></li>
					<li><a href="https://worldmaritimenews.com/advertising/" class="menu-advertising">Advertising</a></li>
					<li><a href="https://www.navingo.com/en/privacy-policy" class="menu-privacy-policy">Privacy Policy</a></li>
					<li><a href="https://www.navingo.com/en/terms-of-use" class="menu-terms-of-use">Terms of Use</a></li>
				</ul>
			</nav>
	      <ul class="socialmediaicons">
	        <li><a href="https://www.facebook.com/worldmaritimenews" rel="external" class="sm_facebook">Facebook</a></li>
	        <li><a href="https://twitter.com/worldmaritimene" rel="external" class="sm_twitter">Twitter</a></li>
	        <li><a href="https://subscriber.e-mark.nl/index.php?type=subscribe&amp;db=787V170&amp;fti=1&amp;lang=en" rel="external" class="sm_newsletter">Newsletter</a></li>
	        <li><a href="https://feeds.feedburner.com/worldmaritimenews/Ltoh" class="sm_rss">RSS</a></li>
	      </ul>
	    </div>
	  </div><!--end container main-->
  <script type="text/javascript">
  jQuery(document).ready(function( $ ) {
    $('a[rel="external"]').attr('target', '_blank');
  });
  </script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/worldmaritimenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeLhIoUAAAAADovAY2KSzCOJV5-ZYxZ8itfFaaY&#038;ver=3.0'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-content/themes/navingo20/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://worldmaritimenews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeLhIoUAAAAADovAY2KSzCOJV5-ZYxZ8itfFaaY',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
      <script>
        window.cmpLang = {
          "en": {
              "footerTitle": "Your privacy is important to us",
              "footerLogoUrl": "",
              "footerDescription": "We use cookies to enhance the user experience on our website, to collect statistical data and to give you access to our social media. By making use of our website you confirm and agree to our <a href='https://www.navingo.com/en/privacy-policy' target='_blank'>privacy statement</a> and <a href='https://www.navingo.com/en/terms-of-use' target='_blank'>terms of use</a>.",
              "footerManageBtnText": "Manage my choices",
              "footerAcceptAllBtnText": "Accept",
              "modalTitle": "Your privacy is important to us",
              "modalDescription": "We use cookies to enhance the user experience on our website, to collect statistical data and to give you access to our social media. By making use of our website you confirm and agree to our <a href='https://www.navingo.com/en/privacy-policy' target='_blank'>privacy statement</a> and <a href='https://www.navingo.com/en/terms-of-use' target='_blank'>terms of use</a>.",
              "modalPurposeTitle": "You authorize",
              "modalVendorTitle": "For the following partners",
              "modalSaveBtnText": "Save",
              "modalAcceptAllBtnText": "Accept all",
              "modalRejectAllBtnText": "Reject all"
          }
        }
        jQuery(document).ready(function($){
          jQuery('.slidecontainer a.next').click(function(){
            var slides = $(this).siblings(".slides");
            var item_width = slides.find('.slide').outerWidth();
            var left_indent = parseInt(slides.css('left')) - item_width;
            slides.animate({'left' : left_indent,queue:false, duration:500},function(){
              slides.css('left','-'+item_width+'px');
              slides.find('.slide:last').after(slides.find('.slide:first'));
            });
            return false;
          });
          jQuery('.slidecontainer a.prev').click(function(){
            var slides = $(this).siblings(".slides");
            var item_width = slides.find('.slide').outerWidth();
            var left_indent = parseInt(slides.css('left')) + item_width;
            slides.animate({'left' : left_indent,queue:false, duration:500},function(){
              slides.css('left','-'+item_width+'px');
              slides.find('.slide:first').before(slides.find('.slide:last'));
            });
            return false;
          });
          jQuery('.lightbox').lightbox();
        });

				jQuery(window).bind('scroll', function() {
           if (jQuery(window).scrollTop() > 300) {
               jQuery('#primary_menu').addClass('fixed');
           }
           else {
               jQuery('#primary_menu').removeClass('fixed');
           }
        });
    </script>


    <!-- Matomo -->
    <script type="text/javascript">
      var _paq = _paq || [];
      _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
      _paq.push(["setCookieDomain", "*.worldmaritimenews.com"]);
      _paq.push(["setDomains", ["*.worldmaritimenews.com"]]);
      _paq.push(["setDoNotTrack", true]);
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        var u="//piwik2.navingo.net/";
        _paq.push(['setTrackerUrl', u+'piwik.php']);
        _paq.push(['setSiteId', '7']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
      })();
    </script>
    <noscript><p><img src="//piwik2.navingo.net/piwik.php?idsite=7&rec=1" style="border:0;" alt="" /></p></noscript>
    <!-- End Matomo Code -->


    
	</body>
</html>
